Service issues
Incident Report for API Platform
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 16:43 BST
Investigating
We are currently investigating technical issues impacting some API traffic. We apologise for any inconvenience this may cause.
Posted Sep 27, 2022 - 16:00 BST
This incident affected: Developer Hub, Production environment, and Sandbox environment.