External Test 503's
Incident Report for API Platform
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 20:08 GMT
Investigating
We are currently investigating this issue.
Posted Jan 18, 2023 - 16:49 GMT
This incident affected: Sandbox environment.