Elevated API Errors
Incident Report for API Platform
Resolved
This incident has now been resolved. We apologise for any inconvenience caused.
Posted Jan 23, 2020 - 16:10 GMT
Update
We are continuing to investigate this issue.
Posted Jan 23, 2020 - 14:43 GMT
Update
We are continuing to investigate this issue.
Posted Jan 23, 2020 - 14:42 GMT
Update
We are continuing to investigate this issue.
Posted Jan 23, 2020 - 14:41 GMT
Investigating
We are currently aware of an issue affecting all of our digital services. This includes MTD and the service is therefore not currently available. We apologise for any inconvenience caused and would like to reassure you we are working hard to resolve the issue as soon as possible.
Posted Jan 23, 2020 - 13:32 GMT
This incident affected: Production environment.