Service issues
Incident Report for API Platform
Resolved
This incident has now been resolved. We apologise for any inconvenience caused.
Posted Jul 10, 2023 - 08:51 BST
Investigating
We are currently investigating technical issues impacting some API traffic. We apologise for any inconvenience this may cause.
Posted Jul 07, 2023 - 12:30 BST
This incident affected: Production environment.