Service outage
Incident Report for API Platform
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 18:11 BST
Investigating
We are currently aware of an issue affecting several APIs on the Developer Hub.

This is currently under urgent investigation, we apologise for any inconvenience caused.
Posted Jul 22, 2021 - 17:20 BST
This incident affected: Production environment and Sandbox environment.