Service Issues
Incident Report for API Platform
Resolved
We are now pleased to advise that this issue has been resolved, and we would like to apologise for any inconvenience this has caused.
Posted Jun 01, 2021 - 10:55 BST
Investigating
We are currently investigating technical issues impacting some API traffic. We apologies for any inconvenience this may cause.
Posted Jun 01, 2021 - 09:45 BST
This incident affected: Production environment.