Elevated API Errors
Incident Report for API Platform
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 14:33 GMT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 09, 2020 - 11:46 GMT
This incident affected: Production environment.