Issues with the Developer Sandbox
Incident Report for API Platform
Resolved
This incident has been resolved. We apologise for any inconvenience this may have caused.
Posted May 13, 2019 - 10:19 BST
Update
We are continuing to investigate this issue.
Posted May 10, 2019 - 10:59 BST
Investigating
We are currently experiencing intermittent issues with the Developer Sandbox.

We are looking to identify a fix and will update accordingly.
Posted May 09, 2019 - 13:28 BST
This incident affected: Developer Hub and Sandbox environment.