VAT MTD Service availability
Incident Report for API Platform
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 16:06 UTC
Investigating
The VAT MTD service is currently unavailable. This is currently under urgent investigation.
We apologise for any inconvenience
Posted Apr 19, 2021 - 10:47 UTC
This incident affected: Production environment.