VAT MTD Service Unavailable
Incident Report for API Platform
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 15:28 GMT
Update
We previously advised you that we would be undertaking scheduled maintenance to HMRC’s digital services in order to deliver a number of iterative enhancements to the functionality of the Making Tax Digital (MTD) for VAT service.

Unfortunately, following successful delivery of this functionality over the weekend, an issue has been identified which is impacting the ability of some MTD for VAT customers to submit a return.

In order to enable a fix to be delivered, the ‘Return Submission’ element of MTD for VAT requires shuttering. As a result, it is currently not possible for customers or agents to submit a VAT return through the MTD service.

All other elements of the VAT service (such as sign-up and payment) remain open. There is no interruption to applications for the VAT deferral New Payment Scheme. The MTD for ITSA service is unaffected.

We are working to resolve this issue as soon as possible and expect the full service to return on the morning of Thursday 18th March. If this situation changes, we will notify you immediately.

We apologise for any inconvenience this may cause
Posted Mar 16, 2021 - 16:34 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2021 - 09:58 GMT
Update
We are continuing to investigate this issue.
Posted Mar 16, 2021 - 09:54 GMT
Investigating
Following the scheduled maintenance over the weekend an issue has been identified that requires one of the services to be closed for a short time.

Unfortunately during this time customers will be unable to submit a return.

We are working to resolve this issue as soon as possible and apologise for any inconvenience this may cause.
Posted Mar 16, 2021 - 09:47 GMT
This incident affected: Production environment.