Service Issues
Incident Report for API Platform
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 23:22 GMT
Investigating
We have been seeing a small number of API requests failing since about 07:15 today. We are currently investigating a resolution
Posted Nov 21, 2022 - 15:59 GMT
This incident affected: Developer Hub and Production environment.